Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Problème affichage image

Bonjour,

Je me permets de vous contacter car je rencontre un problème d'affichage images sur mon site en construction.

Divi:version 4.10.8

hébergeur: Namebay

Mon soucis est le suivant, quand je suis sur mon constructeur et que je veux intégrer une image quelconque (png,jpg par exemple), le constructeur divi ne le reconnait pas alors que j'ai pu le téléverser dans ma médiathèque.

Si je change de thème (twenty twenty), ça fonctionne normalement.

Une petite idée ou un vécu à partager svp.

Merci d'avance

divi img not displays

 

 

Hello, même problème, pas de solution. J'enrage.

Salut,

La première chose à faire quand "ça bug" c'est de désactivé temporairement les extensions
et de tester à nouveau. Si ça fonctionne avec les extensions désactivée, il faut les réactiver
une par une en testant à chaque fois le module image avec une autre photo.

Il peut y avoir aussi un souci avec le navigateur que tu utilises, essai avec un autre navigateur.

D’ailleurs, j'en profite pour dire à tous et toutes qu'il faut que vous développiez vos sites
sur un navigateur "vierge", c'est à dire un navigateur qui ne sert qu'à vos créations.
Avec le minimum d'extensions et de bloqueurs dessus et que vous vidiez
le cache de ce navigateur à chaque début d'utilisation, ça règle bien souvent pas mal de soucis.
Pour ma part j'utilise Chromium pour la création de mes sites. Foncionne avec Linux, Mac et Win

Tiens nous au courant @+

Merci pour ta réponse et tes conseils @jean-luc, malheureusement j'ai essayé toutes tes recommandations mais le problème persiste, j'ai contacté le support DIVI qui m'a orienté vers mon hébergeur afin qu'il me transmette le  ou les rapports d'erreurs  de la basse de données mais j'attends toujours (+10jours déjà...) les résultats.

Recherche...

Sujets récents

Différence paramétrage (personnal …
Problème de colonne dans les ongl …
Portefeuille filtrable
Mettre une photo plein écran uniq …
Affichage date de publication et …
Fond noir devient blanc
Question sur une fusion de module
Problème affichage photo produit
Insertion d'une image dans la bar …
Bug d'affichage entre Ordinateur …