Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Problème affichage du thème lors de l’importation d'un site wordpress en local avec wamp.

Bonjour à tous,

Je suis un développeur qui a pour mission de modifier un site WordPress réalisé avec un thème DIVI (Adresse du site : a3aconception.fr). Je souhaite donc importer le site sur un serveur local sur mon ordinateur grâce à Wamp pour pouvoir avoir une copie du site hors ligne sur laquelle pouvoir travaillé. Je crois avoir bien réussi l’importation de la base de données ainsi que du site en lui-même mais malgré cela lorsque je lance le site en local, le thème ne s’affiche pas du tout correctement. Par exemple, le design du menu est complétement changé et le logo de ‘DIVI’ rajouté (comme si le thème c’était réinitialisé). J’ai pourtant bien récupéré le fichier de sauvegarde du site grâce à Jetpack et donc récupérer le thème. Je vous mets en pièces jointes l’affichage du menu de base et donc celui que j’obtiens quand j’importe le site en local pour vous donner un exemple. Peut-être que quelqu’un a déjà rencontré ce genre de problèmes. En tout cas, merci d’avance de vos réponses.

Fichiers téléversés :
  • Menu-de-base-.png
  • Menu-en-local-.png

Recherche...

Sujets récents

Problèmes avec le module blog et …
Nombre de pages par catégorie
Problème affichage entre le mode …
Problème affichage du thème lors …
Problème affichage dynamique caté …
Module "Blog" Comment trier ses a …
What's your opinion about Divi Bo …
Problème "Apparence > Personnalis …
Lignes en haut et en bas du modul …
Affichage du sous-menu