Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Différence paramétrage (personnaliseation) page accueil et autres pages

Bonjour

J'ai un souci de personnalisation de mes pages.

Ma page d'accueil ne garde pas les paramétrage du thème. Elle affiche un paramétrage qui vient je ne sais pas d'où?

Ce qui est étrange, c'est que , quand j'utilise le visual builder, la page a ses paramétrages ok, mais pas quand on va sur le site en ligne. Je ne sais pas si je me fais comprendre.

Dans les photos jointes, il y a la page d'accueil avec le bandeau bleu ( mauvais affichage-paramètre) qui ne respecte pas les paramètres ( couleur, police, etc) qui sont ceux de l'image "page d'accueil" avec le bandeau orange;

Quelqu'un a t-il compris et peut-il m'aider à résoudre ce bug?

Merci

Fichiers téléversés :
  • page-accueil.jpg
  • page_accueil-ok.jpg

Salut,

Oui en effet il y a un souci de feuille de style CSS qui ne se charge pas, rien de grave.

La plupart du temps il faut purger le cache css de divi

Divi >> Options du thème >> Créateur >> Avancé  >>Génération de fichiers CSS statiques >> tu Clic sur "Clair" et tu désactives la fonction.
Ensuite tu peux réenclencher la fonction, mais lorsque tu développes ton site c'est pas conseillé, du moins par moi 🙂

Si cela n'a eu aucun effet tu peux aussi essayer ça, même si tu n'a pas fais de modif CSS personnalisées :
Divi >> Option du thème >> et clic sur sauvegarder en ne faisant aucun changement

Tiens nous au courant

j'oubliais ...

n'oublie pas de purger régulièrement le cache de ton navigateur aussi, ça peut aider.

Hello Bruno,

Ca m'a tout l'air de fonctionner 😉

Un tout grand merci.

V.

Super, au plaisir 🙂

Recherche...

Sujets récents

Module commentaires
lenteur enregistrement sur Firefo …
menu HEADER
Lignes - (et-overlay-container)
message de succès suite envoi con …
Codes entré dans le module Bascul …
ACF
Module à bascule
Problème d'affichage Divi sur le …
module Bascule avec image de fond