Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Bug d'affichage entre Ordinateur et Mobile

Bonjour à tous,

Tout d'abord, je suis nouveau sur le Forum alors content de vous rejoindre 🙂

Pour ma configuration, je suis sur les dernières versions de Wordpress et Divi et hébergeur O2switch.

J'ai remarqué un soucis d'affichage entre la version ordinateur et la version mobile de mon site. J'ai l'impression qu'en passant sur mobile, mon site perd son style (typo, bouton et même visuel sur la page d'accueil) créé sur Divi et encore, qu'en début de page...

J'ai pris une vidéo :

https://youtu.be/zGkqKM9cR0g

A un moment, j'ai utilisé des plugins de cache (WP Super Cache et LiteSpeed LS Cache)... je me demande si ça n'a pas cassé mon CSS mais je ne suis pas du tout un expert en code.

Merci d'avance pour votre aide.

Arnaud

Salut,

Oui en effet tu perds ta typo et le style, comme tu dis.

C'est sûrement le fait de réglages dans les modules Divi , regarde si par hasard
tu n'as pas défini des réglages particuliers pour tel ou tel type d'affichage.

A coté de chaque réglages tu peux définir un réglage particuliers pou Ordi - Tablette - Téléphone
Jette un œil dessus et tiens nous au courant.

Par contre il n'est pas utile de multiplier les extensions de cache et même cela peut nuire.

Fichiers téléversés :
  • Selection_001.png

Salut Jean-Luc,

Merci pour ta réponse. En effet, je pense qu'il y a eu un soucis avec la personnalisation du thème.

Pour les extensions cache, en effet, c'était une erreur de ma part...

J'ai, au final, procédé à une restauration d'une ancienne version et tout est rentré dans l'ordre. 🙂

Bonne journée.

Recherche...

Sujets récents

Problème affichage photo produit
Insertion d'une image dans la bar …
Bug d'affichage entre Ordinateur …
Problème affichage image
Personnaliser la boutique en y aj …
Pb d'affichage de la police sur m …
Header Logo et menu
Problème de style une fois sorti …
Mise en page Fond d'écran
Divi] Problème d'affichage de sty …